This topic contains 1 reply, has 2 voices, and was last updated by Szu-Ting Lee Szu-Ting Lee 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6183
    Pravakar Khadka
    PK
    Participant

    Hi,
    I am trying to assign atmospheric data in my model and I don’t have evaporation data. I am facing following problem,
    (1) When I tried to import the data file in EFDC-Explorer, it says IS the 2nd field time? When I click no then it says Please select the data column to plot (2-8). I have also attached the screenshots of the problem and my data file herewith.
    (2) Can I create evaporation data using other data values of atmospheric data in EFDC_Explorer?
    Waiting for your response.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #6187
    Szu-Ting Lee
    Szu-Ting Lee
    Participant

    Hi PK,

    I assumed you are importing those data with the “EE DAT or WQ Data” data format option in the ASCII Data Import Form window. If you take a look at the EE.dat file, other than those headers/comments in front, you will see it has only 3 separated columns, first two are YMD and HH:MM than followed by the values. This is why EE is asking you if the 2nd field is time. In the second pop up window, “Please select the data column to plot (2-8)”, you should provide a number within 2-8 instead of putting “(2-8)”.
    For your case, you should not select the “EE DAT or WQ Data” data format but use the “JulianDate Values”, then you can specify the data column you want to import and which column you want to assign in aser.
    If you want to load in multiple time series like for this atmospheric series, you should click on “Merge Series”, so it won’t overwrite the series you just load in.
    For more information about Data Series Editing Form, you can visit the following page.
    https://eemodelingsystem.atlassian.net/wiki/spaces/EEREF/pages/2380267/Data+Series+Editing+Form

    Szu-Ting Lee

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.