Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6382
    Neil PeckNeil Peck
    Participant

    Does the modeling software run on the Windows Server 2016 operating system?

    #6385
    Tom MathisTom Mathis
    Moderator

    Although we haven’t tested with this version ourselves, we believe it should work. Please let us know if you have any issues with this and we will try to help troubleshoot.

    #6386
    Neil PeckNeil Peck
    Participant

    One of our modeling scientists has installed the trial version on the 2016 server that they use as a shared modeling platform. He can’t get past the login screen. It works fine on his Windows 10 laptop.

    #6402
    Tom MathisTom Mathis
    Moderator

    Neil,

    If you like, you can send a ticket to [email protected] about this. We can will try to support you further.

    Tom

    #6448
    Neil PeckNeil Peck
    Participant

    I sent an email to [email protected], but I have not received any acknowledgement or any case tracking number.

    #6476
    EEMS TeamEEMS Team
    Keymaster

    We have tested EEMS10 on Windows Server 2016 and didn’t find any issues. We believe the issue is caused by a firewall on your system. Can you please try turning off the firewall while you activate?

    #6483
    Neil PeckNeil Peck
    Participant

    Is there a particular URL, IP Address and port number that the phone-home login prompt needs to reach? Our firewall rules allow outbound connections to be initiated to the internet. I will test to see that we can reach eemodelingsystem.com.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.